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Auto Connection Issue

ISSUE: Auto Connection Issue

SYMPTOMS :
When Launching Report Manager, a pop up box appears prompting you to select your Access Database connection details, and you cannot access Report Manager until you fill these details in.

CAUSE:
Auto connection has been selected on one or more of your Database connections in the Administrator Tool.

RESOLUTION/WORKAROUND:
In order to remove these Auto Connections you will need to log in using the RKL Trading Access database details.

To do this, select the Ellipses next to the “Access Database (mdb)” and browse to the RKL Trading Demo Database.

Connection screen.png
Once you have logged in, open your Administrator tool and check each connection you have, removing the tick from the box “Use Auto Connection System”

Connection screen2.pngOnce you have removed these you can close down Alchemex and re-open your Report Manager, and you will not be prompted for data connection details again.

APPLIES TO:

Sage Intelligence Smart Reporting

Last Updated On: March 29, 2018